Atenção: Podes ser atacado pelas legendas!!!

Ontem a Check Point lançou uma noticia chocante, várias plataformas de streaming estão vulneráveis a ataques informáticos entre as quais se destacam o VLC, Kodi (XBMC), Popcorn-Time e o strem.io.

hacked_legendas-720x665

Fica aqui uma pequena demonstração do ataque:

 

Se usas alguma das plataformas referidas acima é importante que procedas a sua actualização. No caso do Kodi já foi lançada a versão 17.2.

Também poderá interessar  Registos no KODIPORTUGAL e sistema de comentários